Issue 42435 - HTML looses table color information after OOo save
Summary: HTML looses table color information after OOo save
Status: ACCEPTED
Alias: None
Product: Writer
Classification: Application
Component: editing (show other issues)
Version: 680m76
Hardware: All All
: P4 Trivial (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2005-02-10 15:20 UTC by Armin Le Grand
Modified: 2013-08-07 14:38 UTC (History)
1 user (show)

See Also:
Issue Type: FEATURE
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
The HTML document with colored tables (28.28 KB, text/html)
2005-02-10 15:24 UTC, Armin Le Grand
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description Armin Le Grand 2005-02-10 15:20:53 UTC
AW->AMA: See summary. This issue is from Cleve.Gregory@Sun.COM, so i add him to
ther CC (to keep him informed) and will add his bugdoc.
Comment 1 Armin Le Grand 2005-02-10 15:24:19 UTC
Created attachment 22421 [details]
The HTML document with colored tables
Comment 2 andreas.martens 2005-02-10 17:23:11 UTC
We do not import cell backgrounds defined by CSS in HTML very well. In your
document most of the cell background is gone after _import_.
AMA->MIB: Do you have an idea if it's a missing feature which we could not fix
for OOo2.0 or a small bugfix?
Comment 3 michael.brauer 2005-02-11 08:54:55 UTC
It is a missing feature. Writer supports styles for TD and for .class, but
unfortunately not for TD.class. Implementing this is possible and reasonable,
but not doabale within the OOo 2.0 time frame.
Comment 4 michael.brauer 2005-02-14 09:44:05 UTC
Retargeted to "Later"