Issue 42480 - Page numbers on footers in imported Word doc are misaligned
Summary: Page numbers on footers in imported Word doc are misaligned
Status: CLOSED FIXED
Alias: None
Product: Writer
Classification: Application
Component: formatting (show other issues)
Version: 680m74
Hardware: All All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: michael.ruess
QA Contact: issues@sw
URL:
Keywords:
: 42506 (view as issue list)
Depends on:
Blocks:
 
Reported: 2005-02-11 04:12 UTC by erzielin
Modified: 2013-08-07 14:41 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
Word document with page numbering on footers (42.50 KB, application/msword)
2005-02-11 04:16 UTC, erzielin
no flags Details
Imported Word doc in OpenOffice with misaligned page numbers (9.58 KB, application/vnd.sun.xml.writer)
2005-02-11 04:17 UTC, erzielin
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description erzielin 2005-02-11 04:12:47 UTC
When importing the Word 97-2003 document the page numbers are imported as frames
and default to the far left of the page, or at the far left of the footer,
overlaying the footer text, instead of appearing aligned to right margin on the
footer. See the attached Word document and the second attachment showing the
results after the import.
Comment 1 erzielin 2005-02-11 04:16:01 UTC
Created attachment 22431 [details]
Word document with page numbering on footers
Comment 2 erzielin 2005-02-11 04:17:21 UTC
Created attachment 22432 [details]
Imported Word doc in OpenOffice with misaligned page numbers
Comment 3 erzielin 2005-02-11 06:22:15 UTC
Platform = PC
OS = Windows XP (Specifically XP Pro SP2)
Comment 4 michael.ruess 2005-02-11 11:27:17 UTC
Yeah, known problem. Is fixed in already available 680m77.
Comment 5 michael.ruess 2005-02-11 11:27:43 UTC
Closed.
Comment 6 michael.ruess 2005-02-11 11:31:42 UTC
*** Issue 42506 has been marked as a duplicate of this issue. ***