Issue 42508 - [ms_interoperability] documents already mailmerged with MS Word doesn't fetch data from source when opened in Writer
Summary: [ms_interoperability] documents already mailmerged with MS Word doesn't fetch...
Status: CLOSED DUPLICATE of issue 30950
Alias: None
Product: Writer
Classification: Application
Component: code (show other issues)
Version: 680m77
Hardware: PC Windows 2000
: P3 Trivial (vote)
Target Milestone: ---
Assignee: michael.ruess
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2005-02-11 10:58 UTC by aparan
Modified: 2005-02-11 11:54 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description aparan 2005-02-11 10:58:31 UTC
Open a MS Word document which is already mailmerged [connected for that purpose]
to a datasource [f.e. a table in another word doc.].  Opening this document in
OO.o writer shows the merge fields but the original connection to the data
source is not established.
Comment 1 michael.ruess 2005-02-11 11:52:11 UTC
This is already tracked as issue 30950. Though this one is about import and the
title of 30950 is about export, both are about the same root cause.
The concepts of handling mail merge is VERY different between Word and Writer
(means: the handling of data source files). The "fix" won't be done in the
filter, a new feature must be implemented in Writer's mail merge handling.

*** This issue has been marked as a duplicate of 30950 ***
Comment 2 michael.ruess 2005-02-11 11:54:34 UTC
Closing duplicate.