Issue 42788 - Right aligned cells overflow to the left in Excel, but to the right in OO
Summary: Right aligned cells overflow to the left in Excel, but to the right in OO
Status: CLOSED DUPLICATE of issue 1171
Alias: None
Product: Calc
Classification: Application
Component: formatting (show other issues)
Version: OOo 1.1.3
Hardware: All All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: spreadsheet
QA Contact: issues@sc
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2005-02-14 23:43 UTC by psfales
Modified: 2005-02-15 09:51 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description psfales 2005-02-14 23:43:13 UTC
In Excel, when a text field is too large for the cell, the text is right
aligned, and the cell to the *left* is empty, the text will oveflow into that
cell to the left.   (This is in contrast to both OO and Excel which overflow
into the cell to the right when the text is left aligned.)   OO overflows to the
right in both cases. 

Perhaps this is a feature, or desired behavior for OO.  However, it prevents me
from importing a number of Excel spreadsheets that otherwise would be readable
under OO.

I'd like to see the Excel like behavior either made the default, or put under
the control of a user preference.   Thanks!
Comment 1 frank 2005-02-15 09:50:55 UTC
double to Issue 1171

*** This issue has been marked as a duplicate of 1171 ***
Comment 2 frank 2005-02-15 09:51:13 UTC
closed double