Issue 42837 - Wrong formatting after export to Powerpoint
Summary: Wrong formatting after export to Powerpoint
Status: CLOSED DUPLICATE of issue 13026
Alias: None
Product: Impress
Classification: Application
Component: viewing (show other issues)
Version: 680m77
Hardware: PC Windows XP
: P3 Trivial (vote)
Target Milestone: ---
Assignee: christian.guenther
QA Contact: issues@graphics
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2005-02-15 14:13 UTC by magludi2
Modified: 2005-02-16 18:29 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
Original Powerpoint presentation with connectors (263.00 KB, application/vnd.ms-powerpoint)
2005-02-15 14:14 UTC, magludi2
no flags Details
Powerpoint presentation saved with Impress (234.50 KB, application/vnd.ms-powerpoint)
2005-02-15 14:14 UTC, magludi2
no flags Details
Powerpoint slide after opened it with Impress (74.08 KB, image/jpeg)
2005-02-15 14:15 UTC, magludi2
no flags Details
Powerpoint slide after saved with Impress (65.22 KB, image/jpeg)
2005-02-15 14:15 UTC, magludi2
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description magludi2 2005-02-15 14:13:38 UTC
I imported a Powerpoint presentation. The import was not exactly. But after
export additional issues occured: wrong format of connectors and wrong format of
fonts.
Comment 1 magludi2 2005-02-15 14:14:12 UTC
Created attachment 22655 [details]
Original Powerpoint presentation with connectors
Comment 2 magludi2 2005-02-15 14:14:49 UTC
Created attachment 22656 [details]
Powerpoint presentation saved with Impress
Comment 3 magludi2 2005-02-15 14:15:25 UTC
Created attachment 22657 [details]
Powerpoint slide after opened it with Impress
Comment 4 magludi2 2005-02-15 14:15:52 UTC
Created attachment 22658 [details]
Powerpoint slide after saved with Impress
Comment 5 wolframgarten 2005-02-15 14:23:50 UTC
Reassigned.
Comment 6 erzielin 2005-02-15 17:19:23 UTC
Duplicated/confirmed the problem. The connectors appear incorrect when the
sample PPT document is opened in Impress.

Windows XP Pro SP2, hotfixes to 2/05
Java JRE 1.4.2_06
680m77

Comment 7 christian.guenther 2005-02-16 18:28:28 UTC
duplicate to issue 13026.

*** This issue has been marked as a duplicate of 13026 ***
Comment 8 christian.guenther 2005-02-16 18:29:26 UTC
I close the issue as duplicate