Issue 42880 - Font Color default not changeing
Summary: Font Color default not changeing
Status: CLOSED DUPLICATE of issue 40778
Alias: None
Product: Calc
Classification: Application
Component: formatting (show other issues)
Version: OOo 1.1.4
Hardware: PC Windows XP
: P3 Trivial with 1 vote (vote)
Target Milestone: ---
Assignee: spreadsheet
QA Contact: issues@sc
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2005-02-16 02:52 UTC by drfrankgaillard
Modified: 2005-02-16 10:45 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description drfrankgaillard 2005-02-16 02:52:41 UTC
the 'font color' toolbar button (the 'A' with the little bar of color below it) 
does not 'remember' the last selected color. The little-bar never changes 
color. 

this means that if you want to change selected cells, say, red, then every time 
I have to click the cell, click font-color, select the same color. then repeat. 

I have intalled ooo1.1.4 twice and the same behaviour was exibitted. 

Cheers.
Comment 1 frank 2005-02-16 10:44:58 UTC
double to Issue 40778

*** This issue has been marked as a duplicate of 40778 ***
Comment 2 frank 2005-02-16 10:45:12 UTC
closed double