Issue 42944 - Allow assignments to ALT-key combos in keyboard config
Summary: Allow assignments to ALT-key combos in keyboard config
Status: CLOSED DUPLICATE of issue 6342
Alias: None
Product: Writer
Classification: Application
Component: configuration (show other issues)
Version: OOo 1.1.4
Hardware: All All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: eric.savary
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2005-02-16 20:33 UTC by muser
Modified: 2005-02-18 13:13 UTC (History)
1 user (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description muser 2005-02-16 20:33:23 UTC
It appears that keyboard configuration only allows assignment of CTRL- and
SHIFT- keyboard combinations. It would be helpful to be able to assign ALT-
combos as well.

For example: User could assign ALT-Left to the function: decrease indent
For example: User could assign ALT-Right to the function: increase indent
Comment 1 michael.ruess 2005-02-17 07:58:03 UTC
MRU->ES: pls evaluate.
Comment 2 eric.savary 2005-02-18 13:10:05 UTC
duplicate

*** This issue has been marked as a duplicate of 6342 ***
Comment 3 eric.savary 2005-02-18 13:13:06 UTC
closed