Issue 43015 - Can't Print in Draw
Summary: Can't Print in Draw
Alias: None
Product: Draw
Classification: Application
Component: printing (show other issues)
Version: 680m79
Hardware: All Windows XP
: P3 Trivial (vote)
Target Milestone: AOO Later
Assignee: AOO issues mailing list
QA Contact:
Keywords: needmoreinfo, oooqa
Depends on:
Reported: 2005-02-17 17:20 UTC by scarr
Modified: 2017-05-20 11:29 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Note You need to log in before you can comment on or make changes to this issue.
Description scarr 2005-02-17 17:20:16 UTC
I just download m79, having previously had m77.  I am not sure if this issue was
in m77 or not.  I tried to print and the message "No Default Printer Found.
Please Select a printer." dialog pops up.

I did not see this dialog in Writer or Calc, only in the Drawing app, so I
posted this issue here.

What is happening:
Dialog pops up asking for a Default Printer, even though it has already been
assigned.  Printing does not occur even after selecting a valid printer.

Expected Results:
OOo Draw uses the default printer, as it occurs in Writer and Calc, and prints
Comment 1 scarr 2005-02-17 17:21:09 UTC
This is WinXP Service Pack 1, printing to a Network Printer.  Not sure if it
matters, but wanted to make you aware.
Comment 2 ralphie 2005-02-17 18:20:13 UTC
I can't reproduce this, printing works fine for me. In Draw as well as
in Writer.

Windows XP SP2, m79

I am using a Kyocera PostScript FS-1010 compatible printer, also over the network.
Printer driver details upon request if necessary.
Comment 3 wolframgarten 2005-02-18 08:11:24 UTC
Not reproducible. I have tried on a local and on a network printer.
Comment 4 scarr 2005-02-18 17:08:35 UTC
Strange.  It still doesn't work on my system, but Writer and Calc both print
fine.  I exported the file as PDF and printed from there.
Comment 5 scarr 2005-02-18 21:25:16 UTC
Ok, I believe I found out what my problem was.

Order of operations:

*  Go into
*  Try to print
*  Message pops up about no default printer
*  Realize you arn't logged into printer domain
*  log in
*  Still get message about no default printer

To get rid of the message, you have to restart  Not sure if this
would be a feature or a bug.  I never ran into it with 1.x series though.
Comment 6 wolframgarten 2005-02-22 13:37:06 UTC
Hello Thorsten, can you decide what this should be - Feature or bug?
Comment 7 thb 2005-02-23 09:56:59 UTC
@wg: looks like a bug - after all, the other applications don't show the
problem. But more to the point: can you try to reproduce this with the described
scenario (don't log in to domain, try to print to network printer)?
Comment 8 Rainer Bielefeld 2010-01-21 06:22:19 UTC
Still a problem with 3.1.1?
Comment 9 Marcus 2017-05-20 11:29:55 UTC
Reset assigne to the default "".