Issue 43048 - MS-Word import page 2 of 2 shown blank
Summary: MS-Word import page 2 of 2 shown blank
Status: CLOSED DUPLICATE of issue 25680
Alias: None
Product: Writer
Classification: Application
Component: open-import (show other issues)
Version: 680m77
Hardware: PC All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: michael.ruess
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2005-02-18 09:28 UTC by jankratochvil
Modified: 2005-02-18 12:55 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
MS-Word .doc with failed import for page 2 (83.50 KB, application/msword)
2005-02-18 09:30 UTC, jankratochvil
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description jankratochvil 2005-02-18 09:28:25 UTC
See the attached document. It is being cut after the first page while there is a
lot of text in the original MS-Word even for the second page.
Comment 1 jankratochvil 2005-02-18 09:30:01 UTC
Created attachment 22772 [details]
MS-Word .doc with failed import for page 2
Comment 2 michael.ruess 2005-02-18 12:30:52 UTC
This document contains nested tables. The import will only work fine with the
fix of issue 25680.

*** This issue has been marked as a duplicate of 25680 ***
Comment 3 michael.ruess 2005-02-18 12:55:15 UTC
Closed.