Issue 43153 - Prints orientation ok for C65 but NOT #10 envelope
Summary: Prints orientation ok for C65 but NOT #10 envelope
Status: CONFIRMED
Alias: None
Product: Writer
Classification: Application
Component: printing (show other issues)
Version: 680m79
Hardware: PC All
: P3 Trivial with 1 vote (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords:
: 125217 (view as issue list)
Depends on:
Blocks:
 
Reported: 2005-02-19 22:13 UTC by bbriley
Modified: 2017-05-20 10:45 UTC (History)
3 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description bbriley 2005-02-19 22:13:01 UTC
Hi - this is related to another bug you have listed but not identical.  It has
to do with printing orientation on an HP 842c deskjet for #10 envelopes.  The
printing orientation is FINE for a listed C65 envelope (but the size is a bit
wrong). I switched the envelope menu item to a number 10 envelope and as another
user reported, the printing direction (tested on a plain sheet of paper) ended
up 90 degrees rotation off.  I did find a workaround!! - I went back to the C65
envelope menu item, then changed the envelope dimensions to match a number 10
envelope (which made it a custom envelope menu item!).  Now it printed fine.  I
know from experience to put the envelope in to the printer with the printing
face down, flap on the left.  Your printing option icon shows the flap on the
right, but it prints properly with the flap actually being on the left, which is
how H-P sets up the printer.  Thus I can now printe properly.  Perhaps you might
post the workaround until you get the #10 envelope menu item fixed.

thanks for all your hard work, for which I admire all of you.
Comment 1 michael.ruess 2005-02-21 10:34:37 UTC
Reassigned to HI.
Comment 2 h.ilter 2005-02-22 10:17:15 UTC
HI->SSA: This one is surely double to any of your issues. But it has an
interesting hint.
Comment 3 etatihear 2005-03-29 01:44:56 UTC
I am supporting a attorney that has many envelopes and labels to various
correspondents. This problem applies to ALL landscape forms that are not C65.
The work around is the same, specify C65, then change the dimensions to what is
desired, but slightly different from any existing forms. The work around is VERY
tedious.

Enveloping printing is VERY important to real-life users. Please fix this bug soon.

I am thankful for the work around, still, it does not speak well for openoffice
in the eyes of the user, who has taken pains to convert to openoffice from you
know what. It looks like some programmer decided C65 is the only important
landscape format, and hard-coded it so.
Comment 4 grsingleton 2005-04-11 01:32:48 UTC
Works in m92 with both.
Comment 5 mperrin 2005-04-26 04:31:48 UTC
Problem also observed with a Brother HL1270N Postscript laser printer and a
HP970C inkjet. No combination of portrait/landscape in page format or printer
properties would print correctly with #10 envelope selection. This flaw does not
exist in OOo 1.x.
Comment 6 herremaw 2005-07-09 13:19:34 UTC
I have experienced the same problem on an HP PSC2110: a C65 envelope prints
alright, but a DL envelope does not.

I am using the Novell edition of openOffice 2.0 (build 1.9.79.2.3).
Comment 7 stephan_schaefer 2005-12-02 10:49:38 UTC
SSA: reassign to HDU
Comment 8 oooforum (fr) 2014-11-13 13:32:58 UTC
*** Issue 125217 has been marked as a duplicate of this issue. ***
Comment 9 leroy.tennison 2014-11-18 22:59:49 UTC
See bug 124737 updates for a possible work-around: Set the Text Direction under Format->Page to Right-to-Left Vertical and fix the margins.
Comment 10 Marcus 2017-05-20 10:45:33 UTC
Reset the assignee to the default "issues@openoffice.apache.org".