Issue 43347 - Row limitations
Summary: Row limitations
Status: CLOSED DUPLICATE of issue 1967
Alias: None
Product: Calc
Classification: Application
Component: editing (show other issues)
Version: OOo 1.1.3
Hardware: All All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: spreadsheet
QA Contact: issues@sc
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2005-02-22 19:45 UTC by rellik
Modified: 2005-02-23 08:40 UTC (History)
1 user (show)

See Also:
Issue Type: FEATURE
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description rellik 2005-02-22 19:45:29 UTC
The current version(s) of OOo can not support greater than 32000 rows.  Support
for up to 65536 is needed to represent all of the ip addresses in a class B
network.  Excel supports exactly 65536 currently.
Comment 1 frank 2005-02-23 08:40:37 UTC
double to Issue 1967. A quick search for Row should have been discovered this.


*** This issue has been marked as a duplicate of 1967 ***
Comment 2 frank 2005-02-23 08:40:54 UTC
closed double