Issue 43502 - bullets and numbering: only autocompleted values can be confirmed by pressing RETURN / another editfiled has to be focsued before confirming by pressing RETURN
Summary: bullets and numbering: only autocompleted values can be confirmed by pressing...
Status: CLOSED DUPLICATE of issue 21553
Alias: None
Product: Writer
Classification: Application
Component: code (show other issues)
Version: 680m79
Hardware: All All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: michael.ruess
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2005-02-24 20:42 UTC by norbert2
Modified: 2005-02-25 10:21 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
screenshot (40.47 KB, image/gif)
2005-02-24 20:45 UTC, norbert2
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description norbert2 2005-02-24 20:42:54 UTC
Please have a look at the attached screenshot.

If I enter a value into a edit field and confirm (by pressing RETURN!), the
value is not applied! This can be verified by re-opening the
bullets-and-numbering-window.

If I focus another edit field before confirming, the values is auto-completed to
0,00cm (for example) and then confirming really applies the value.

==> it should also be possible to confirm "non-autocompleted" values by pressing
RETURN
Comment 1 norbert2 2005-02-24 20:45:07 UTC
Created attachment 23002 [details]
screenshot
Comment 2 michael.ruess 2005-02-25 08:20:22 UTC
Known problem, see issue 21553.

*** This issue has been marked as a duplicate of 21553 ***
Comment 3 michael.ruess 2005-02-25 10:21:17 UTC
Closed.