Issue 43708 - Install new dictionaries wizard will not execute
Summary: Install new dictionaries wizard will not execute
Status: CLOSED FIXED
Alias: None
Product: Writer
Classification: Application
Component: programming (show other issues)
Version: OOo 2.0 Beta
Hardware: PC Linux, all
: P2 Trivial (vote)
Target Milestone: ---
Assignee: stefan.baltzer
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2005-02-28 14:41 UTC by grsingleton
Modified: 2013-08-07 14:41 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description grsingleton 2005-02-28 14:41:50 UTC
1. File > Wizard > Install new dictionaries...
2. Select English
3. Click start button
4. Nothing happens.

Since m79 is to become the betarc i think this should be fixed so that it works
consistently and in the expected manner.
Comment 1 michael.ruess 2005-02-28 15:31:13 UTC
Reassigned to SBA.
Comment 2 grsingleton 2005-03-02 18:13:19 UTC
changing to 2.0 Beta as the betaRC candidate exhibits the same problem.
Comment 3 grsingleton 2005-03-02 23:28:29 UTC
Confirmed that the problem does not exist in 1.9m82. Please close if you can
confirm that 2.0beta will integrate the fixes of m82.
Comment 4 Martin Hollmichel 2005-03-08 09:31:04 UTC
mark as duplicate to 42209.

*** This issue has been marked as a duplicate of 42209 ***
Comment 5 stefan.baltzer 2005-03-14 17:29:46 UTC
SBA: This is NOT a duplicate of issue 42209. Reopened.
Comment 6 stefan.baltzer 2005-03-14 17:30:33 UTC
SBA:Broken in 1.9.97 and working in 1.9.82 means "Fixed in the younger build".
Set to Fixed.
Comment 7 stefan.baltzer 2005-03-14 17:33:12 UTC
SBA: Still works in 1.9.86. Set to verified.
Comment 8 stefan.baltzer 2005-03-14 17:34:05 UTC
SBA: And it uses DictOOO version 1.4.1 too...

Closed.