Issue 43835 - File open error with accented character filenames
Summary: File open error with accented character filenames
Status: CLOSED IRREPRODUCIBLE
Alias: None
Product: General
Classification: Code
Component: ui (show other issues)
Version: OOo 2.0 Beta
Hardware: PC Linux, all
: P3 Trivial (vote)
Target Milestone: OOo 2.0
Assignee: thorsten.martens
QA Contact: issues@framework
URL:
Keywords: oooqa
Depends on:
Blocks:
 
Reported: 2005-03-02 03:08 UTC by iaf
Modified: 2005-09-27 06:31 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description iaf 2005-03-02 03:08:46 UTC
Opening a filename with extended (accented) characters gives the error message
'File not found'.  Accented character filenames work in OOo 1.1.4 running on the
same box.

e.g. 'The quick browné fox.doc' returns 'file not found'.
Comment 1 michael.ruess 2005-03-02 09:52:08 UTC
Framework issue.
Comment 2 flibby05 2005-03-12 19:31:49 UTC
Hello iaf,

works for me with m85 on SuSE 9.2

please be so kind and provide a more detailed description of how to reproduce,
thanks, Max
Comment 3 flibby05 2005-03-27 15:31:35 UTC
no response for 2 weeks,
closing,
please reopen if you can provide more information for reproducing with a latest
mileston build.
Comment 4 flibby05 2005-03-27 15:31:47 UTC
.
Comment 5 aehrlich 2005-09-27 06:31:51 UTC
Please consider issue 51233 (very similar problem, although it's on Windows
platform)