Issue 43970 - Insert snap points/lines but view/guides
Summary: Insert snap points/lines but view/guides
Status: CLOSED DUPLICATE of issue 46691
Alias: None
Product: Draw
Classification: Application
Component: ui (show other issues)
Version: recent-trunk
Hardware: All All
: P3 Trivial (vote)
Target Milestone: AOO Later
Assignee: groucho266
QA Contact: issues@graphics
URL:
Keywords: oooqa
Depends on:
Blocks:
 
Reported: 2005-03-03 10:06 UTC by wolframgarten
Modified: 2007-05-11 20:06 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description wolframgarten 2005-03-03 10:06:50 UTC
Open a new dra/impress. The context menu of the normal view gives the user the
possibility to insert a snap poin/line. But the view menu names them guides. Two
names for the same thing...
Comment 1 Regina Henschel 2007-05-11 20:05:55 UTC
setting this older one to duplicate because issue 46691 is already started.

*** This issue has been marked as a duplicate of 46691 ***
Comment 2 Regina Henschel 2007-05-11 20:06:30 UTC
Closing duplicate