Issue 44111 - Misspelled custom animation: 'Put on the Breaks'
Summary: Misspelled custom animation: 'Put on the Breaks'
Status: ACCEPTED
Alias: None
Product: Impress
Classification: Application
Component: ui (show other issues)
Version: 680m79
Hardware: All Windows XP
: P3 Trivial (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL: http://dictionary.reference.com/searc...
Keywords:
Depends on:
Blocks:
 
Reported: 2005-03-04 20:41 UTC by codeman38
Modified: 2017-05-20 11:08 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description codeman38 2005-03-04 20:41:16 UTC
One of the animations listed in the Custom Animation dialog box is "Put on the
Breaks".

The last word in the name of this effect should be "brakes", not "breaks".  See
the Dictionary.com entries linked above.

(Yes, these sorts of little things annoy me...)
Comment 1 wolframgarten 2005-03-07 09:14:39 UTC
Reassigned.
Comment 2 christian.guenther 2005-03-07 12:26:07 UTC
set to new and change the target
Comment 3 christian.guenther 2005-03-07 12:26:43 UTC
Please have a look.
Comment 4 e.matthis 2005-03-14 15:05:57 UTC
Thanks! It should be "brakes", not "breaks"

Liz->CL: Sorry, my oversight. Please correct as follows:

Put on the Breaks ---> Put on the Brakes

I think it is too late for 2.0, so retargeted to 2.0.1
Comment 5 clippka 2005-05-24 11:51:53 UTC
Retargeted
Comment 6 Marcus 2017-05-20 11:08:46 UTC
Reset assigne to the default "issues@openoffice.apache.org".