Issue 44136 - Insert table hangs and then fails in displaying with a large number of columns
Summary: Insert table hangs and then fails in displaying with a large number of columns
Status: CLOSED DUPLICATE of issue 44141
Alias: None
Product: Writer
Classification: Application
Component: code (show other issues)
Version: OOo 2.0 Beta
Hardware: PC Windows XP
: P3 Trivial (vote)
Target Milestone: ---
Assignee: michael.ruess
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2005-03-05 00:07 UTC by jstimers
Modified: 2005-03-17 07:55 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description jstimers 2005-03-05 00:07:39 UTC
1.  Open a new document.
2.  Insert a table with 8192 columns and 2 rows.

Writer hangs for about 15 minutes, then displays what appears to be two rows
with one column each.  The top cell can be selected either at the beginning or
the middle.  The bottom can be selected at the beginning, but the left arrow key
does not take the cursor to the previous row.  Neither cell responds quickly.

James Stimers
Ramneek Singh
Comment 1 michael.ruess 2005-03-17 07:53:02 UTC
Same root cause as issue 44141.

*** This issue has been marked as a duplicate of 44141 ***
Comment 2 michael.ruess 2005-03-17 07:55:37 UTC
Closing duplicate.