Issue 44246 - Missing Arrows toolbar
Summary: Missing Arrows toolbar
Status: CLOSED DUPLICATE of issue 42430
Alias: None
Product: Impress
Classification: Application
Component: ui (show other issues)
Version: OOo 2.0 Beta
Hardware: All All
: P4 Trivial (vote)
Target Milestone: ---
Assignee: wolframgarten
QA Contact: issues@graphics
URL:
Keywords: oooqa
Depends on:
Blocks:
 
Reported: 2005-03-06 19:53 UTC by ecastro
Modified: 2005-03-07 08:35 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description ecastro 2005-03-06 19:53:35 UTC
The Arrows toolbar is not listed in View>Toolbars... list. So, it is
impossible to open this toolbar in Impress. 
The consequence is that it is IMPOSSIBLE to add a dimensions line. Those items
are only available from the toolbar, there is no menu item, nor can be added by
modifiying an existing shape. Arrow ends can be added to existing lines, but
that's much more cumbersome than selecting the arrow you want and drawing it. 

I think this is definitely a regression bug.

- Enrique -
Comment 1 flibby05 2005-03-06 20:28:27 UTC
confirming with 19m81 PJanik build
Comment 2 wolframgarten 2005-03-07 08:35:07 UTC
Duplicate.

*** This issue has been marked as a duplicate of 42430 ***
Comment 3 wolframgarten 2005-03-07 08:35:26 UTC
Closed. Thanks for your help.