Issue 4427 - text form field - wrap at margin doesnt get converted during MsWord document conversion.
Summary: text form field - wrap at margin doesnt get converted during MsWord document ...
Status: CLOSED DUPLICATE of issue 3029
Alias: None
Product: Writer
Classification: Application
Component: code (show other issues)
Version: OOo 1.0.0
Hardware: PC All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: stefan.baltzer
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2002-05-03 10:54 UTC by lbalbalba
Modified: 2003-09-08 16:56 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
Microsoft Word document with a single text form field to demonstrate the issue (otherwise empty document) (23.50 KB, application/octet-stream)
2002-05-03 10:57 UTC, lbalbalba
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description lbalbalba 2002-05-03 10:54:15 UTC
When you create a 'text form field' in Microsoft Word, the text you enter in 
the field will get wrapped around to the next line(s) if the total length of 
the entered text is longer than the page width.

OpenOffice doesnt 'wrap' those text fields, and displays all entered text on a 
single line, causing the line to 'fall' off the edge of the document and even 
the entire screen.
Comment 1 lbalbalba 2002-05-03 10:57:21 UTC
Created attachment 1542 [details]
Microsoft Word document with a single text form field to demonstrate the issue (otherwise empty document)
Comment 2 Joost Andrae 2002-05-03 13:56:11 UTC
Joost->J.:
OpenOffice.org has a property "Multiline Input" for these text fields
where you can manage a line break
Select the control and use the entry "Multiline Input" on the tabpage
"General" in menu item /Format/Control... 
Comment 3 lbalbalba 2002-05-03 14:39:06 UTC
It is good to know that you can set this option 'if needed'. However, 
Microsoft Office does this 'by default'. It seems logical to me that, 
upon conversion of a MS-Office document, this attribute should 
automatically get set in OpenOffice as well or formatting will get 
lost upon conversion.
Comment 4 lbalbalba 2002-06-24 20:44:52 UTC
Reassigned issue to owner of selected subcomponent.
Comment 5 caolanm 2002-06-25 10:19:02 UTC
The text inputbox isn't a very good match for word's input field. Its
a better match to word's vba inputbox as the inputboxes are of fixed
length, while the input field is of flexible growth. 

Read issue 3029 for details...

*** This issue has been marked as a duplicate of 3029 ***
Comment 6 michael.bemmer 2003-03-11 17:26:58 UTC
As mentioned on the qa dev list on March 5th I will close all resolved duplicate
issues. Please see this posting for details. First step in IssueZilla is
unfortunately to set them to verified.
Comment 7 michael.bemmer 2003-03-11 17:32:23 UTC
As mentioned on the qa dev list on March 5th I will close all resolved duplicate
issues. Please see this posting for details. First step in IssueZilla is
unfortunately to set them to verified.
Comment 8 michael.bemmer 2003-03-11 17:32:36 UTC
As mentioned on the qa dev list on March 5th I will close all resolved duplicate
issues. Please see this posting for details. First step in IssueZilla is
unfortunately to set them to verified.
Comment 9 michael.bemmer 2003-03-11 17:43:49 UTC
As mentioned on the qa dev list on March 5th I will close all resolved duplicate
issues. Please see this posting for details.