Issue 44509 - Wrong import of Effect: Text Fly In without form
Summary: Wrong import of Effect: Text Fly In without form
Status: CONFIRMED
Alias: None
Product: Impress
Classification: Application
Component: open-import (show other issues)
Version: 680m84
Hardware: All All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2005-03-08 18:38 UTC by IngridvdM
Modified: 2017-05-20 10:55 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
The text should fly in, the form should not but be visisvle all the time instead. (10.00 KB, application/vnd.ms-powerpoint)
2005-03-08 18:42 UTC, IngridvdM
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description IngridvdM 2005-03-08 18:38:23 UTC
The flag "animate form" is not correctly imported if an effect was initially
created in PPT97, than imported and exported with PP02 and than imported with
impress. The form is always animated, instead it should be visible all the time.
Use the atached document for import to impress.
Comment 1 IngridvdM 2005-03-08 18:42:49 UTC
Created attachment 23555 [details]
The text should fly in, the form should not but be visisvle all the time instead.
Comment 2 IngridvdM 2005-03-08 18:44:29 UTC
This bug is a problem for the direct import from PP97 also.
Comment 3 clippka 2005-03-12 17:25:57 UTC
retargeted to 2.0.1
Comment 4 thb 2005-05-27 23:46:44 UTC
Retargeted, due to resource constraints.
Comment 5 Marcus 2017-05-20 10:55:41 UTC
Reset assigne to the default "issues@openoffice.apache.org".