Issue 44525 - Animation doesn't stop as defined at creation
Summary: Animation doesn't stop as defined at creation
Status: CLOSED DUPLICATE of issue 40922
Alias: None
Product: Impress
Classification: Application
Component: viewing (show other issues)
Version: OOo 2.0 Beta
Hardware: PC All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: christian.guenther
QA Contact: issues@graphics
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2005-03-08 21:25 UTC by lucnovales
Modified: 2005-03-09 15:07 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
animation creation screenshot (4.64 KB, image/png)
2005-03-08 21:26 UTC, lucnovales
no flags Details
animation result file (18.08 KB, application/vnd.sun.xml.impress)
2005-03-08 21:28 UTC, lucnovales
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description lucnovales 2005-03-08 21:25:02 UTC
When running a slideshow, an animation created with a maximum number of cycles
doesn't stop. This animation is correctly played with OOo 1.1.x
Comment 1 lucnovales 2005-03-08 21:26:41 UTC
Created attachment 23565 [details]
animation creation screenshot
Comment 2 lucnovales 2005-03-08 21:29:00 UTC
Created attachment 23566 [details]
animation result file
Comment 3 wolframgarten 2005-03-09 08:14:30 UTC
Reassigned.
Comment 4 christian.guenther 2005-03-09 15:06:36 UTC
Duplicate to issue 40922

*** This issue has been marked as a duplicate of 40922 ***
Comment 5 christian.guenther 2005-03-09 15:07:32 UTC
I close the issue as duplicate