Issue 44712 - sample Delphi patch for issue 21747
Summary: sample Delphi patch for issue 21747
Status: CLOSED DUPLICATE of issue 21747
Alias: None
Product: General
Classification: Code
Component: code (show other issues)
Version: OOo 2.0 Beta
Hardware: All All
: P4 Trivial (vote)
Target Milestone: AOO Later
Assignee: hennes.rohling
QA Contact: issues@framework
URL:
Keywords: oooqa
Depends on:
Blocks:
 
Reported: 2005-03-10 13:33 UTC by flibby05
Modified: 2006-04-12 17:08 UTC (History)
2 users (show)

See Also:
Issue Type: PATCH
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description flibby05 2005-03-10 13:33:57 UTC
On March 10 2005 ivaroo submitted sample patch for issue 21747

is is coded in Delphi, however it might still give additional insight to OOo
developers for fixing the problem

i am creating this issue for extra, because i don't want yet to change issue
21747 from defect to patch.
Comment 1 flibby05 2005-03-10 13:34:44 UTC
ccing ivaroo
Comment 2 Olaf Felka 2005-03-10 15:30:45 UTC
of @ tra: This one is also for you?
Comment 3 tino.rachui 2005-03-11 08:02:58 UTC
Thanks for the sample code. The problem is not that OOo developers don't know
how to work around the problem but the time to integrate the work around into
the existing code, test it, and do what else needs to be done to sustain the
quality of OOo. What sometimes looks like a little thing to do may easily become
bigger than initially thought. Don't get me wrong I would also like to fix each
and every problem in OOo but at any time we have to stop fixing issues and make
a version ready. 
Comment 4 tino.rachui 2005-06-13 12:23:50 UTC
Reassigned for change of responsibilities sake.
Comment 5 hennes.rohling 2006-04-12 17:07:53 UTC
It's obvious how to fix the original issue. Don't need an extra patch issue.

*** This issue has been marked as a duplicate of 21747 ***
Comment 6 hennes.rohling 2006-04-12 17:08:19 UTC
Closed