Issue 4486 - Non-left-aligned text
Summary: Non-left-aligned text
Status: CLOSED DUPLICATE of issue 1171
Alias: None
Product: Calc
Classification: Application
Component: ui (show other issues)
Version: OOo 1.0.0
Hardware: PC Windows 98
: P3 Trivial (vote)
Target Milestone: ---
Assignee: oc
QA Contact: issues@sc
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2002-05-04 13:13 UTC by oblomov
Modified: 2003-09-08 16:55 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description oblomov 2002-05-04 13:13:04 UTC
Ok, I'm not really sure wether this is an UI or code problem ...

When the cell text runs out of 
the cell, alignment other than left-align is ignored. I think it should still be obeyed, at least 
so that right-aligned text sticks out of the left border of the cell (ie text gets right-aligned 
against the right cell margin) and mid aligned text should center on the cell center (sticking 
out of both margins if necessary).
Comment 1 frank 2002-05-06 07:42:33 UTC
Hi Giuseppe,

this is a double to Issue 1171. So I set the flags and close it.

Frank

*** This issue has been marked as a duplicate of 1171 ***
Comment 2 frank 2002-05-06 07:42:53 UTC
closed as double
Comment 3 frank 2002-05-06 07:43:23 UTC
.