Issue 45617 - Misleading title in form edit window
Summary: Misleading title in form edit window
Status: CLOSED FIXED
Alias: None
Product: Base
Classification: Application
Component: code (show other issues)
Version: 680m84
Hardware: All All
: P4 Trivial (vote)
Target Milestone: OOo 3.0
Assignee: thorsten.martens
QA Contact: issues@dba
URL:
Keywords:
: 55396 (view as issue list)
Depends on:
Blocks:
 
Reported: 2005-03-21 10:01 UTC by bobharvey
Modified: 2008-05-22 05:12 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
screen dump showing form designer claiming to be writer... (140.58 KB, image/jpeg)
2005-03-21 10:02 UTC, bobharvey
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description bobharvey 2005-03-21 10:01:42 UTC
When editing a form the window that opens says 'writer' in the title, even 
though it has a design grid.

Surely it should say 'form designer'?
Comment 1 bobharvey 2005-03-21 10:02:36 UTC
Created attachment 24096 [details]
screen dump showing form designer claiming to be writer...
Comment 2 christoph.lukasiak 2005-03-30 14:28:30 UTC
lower prio
Comment 3 christoph.lukasiak 2005-03-30 14:29:12 UTC
mine
Comment 4 christoph.lukasiak 2005-03-30 14:30:06 UTC
clu->oj: your turn
Comment 5 ocke.janssen 2006-01-02 07:58:49 UTC
*** Issue 55396 has been marked as a duplicate of this issue. ***
Comment 6 ocke.janssen 2006-01-02 09:16:24 UTC
Set to new
Comment 7 ocke.janssen 2007-12-10 11:42:01 UTC
Fixed in cws titles02
Comment 8 andreas.schluens 2008-03-17 14:10:45 UTC
as->tm: please verify it on cws "titles02". THX.
Comment 9 thorsten.martens 2008-04-02 14:13:45 UTC
Checked and verified in cws titles02 -> OK !
Comment 10 Mechtilde 2008-05-20 11:53:46 UTC
verified in DEV300_m12 -< closed
Comment 11 drewjensen.inbox 2008-05-22 05:12:44 UTC
I won't re-open this - however do have a question.

To be honest I was going to open a new issue when I found this one.

I have an embedded form in a Base file now - it is opened in data entry mode ( 
not edit mode ) and the title includes the words "Form Design" this is quite 
misleading, the form is not being designed.

If you read the original issue text it specifically states "When editing a 
form" and in this situation the string is absolutely correct - but not when the 
form is being used for data entry IMO.