Issue 45717 - Bullets Not Working at All!
Summary: Bullets Not Working at All!
Status: CLOSED DUPLICATE of issue 45163
Alias: None
Product: Writer
Classification: Application
Component: formatting (show other issues)
Version: OOo 2.0 Beta
Hardware: All Windows XP
: P5 (lowest) Trivial (vote)
Target Milestone: ---
Assignee: michael.ruess
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2005-03-22 08:03 UTC by ngigiwaithaka
Modified: 2005-03-29 08:17 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description ngigiwaithaka 2005-03-22 08:03:41 UTC
I am using Win XP Pro SP2 on an IBM X40 Notebook.
I have OO 2.0 Beta installed using Verdana as default font.
The bullets are not working at all.  I open a completly new page, click on the
bullets icon, the cursor moves to the right on the page and no bullets are
created though. Have also tried all over documents and you cannot create them.
Thought might be hidden, but I try to export to PDF, no bullets as well.
If other users are experiencing the same then this is a critical bug in the
writer app.
Otherwise pretty good app.
Comment 1 ssallen 2005-03-23 07:39:08 UTC
I had a similar issue in a text block while using Impress but I can't reproduce
it in either Impress or Writer.
Comment 2 michael.ruess 2005-03-29 08:15:56 UTC
uplicate of issue 45163.

*** This issue has been marked as a duplicate of 45163 ***
Comment 3 michael.ruess 2005-03-29 08:17:57 UTC
closing duplicate.