Issue 45890 - problem deleting parts of a web page
Summary: problem deleting parts of a web page
Status: CLOSED DUPLICATE of issue 45348
Alias: None
Product: Writer
Classification: Application
Component: editing (show other issues)
Version: 680m87
Hardware: PC Linux, all
: P3 Trivial (vote)
Target Milestone: ---
Assignee: michael.ruess
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2005-03-24 02:54 UTC by nivag
Modified: 2006-01-18 14:20 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
offending web page (210.00 KB, application/x-tar)
2005-03-24 02:59 UTC, nivag
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description nivag 2005-03-24 02:54:42 UTC
I copied most of a web page to a blank document.

I then tried to select the first part of several lines to delete, as this was
not what I need to keep.  However, it would only highlight some of the initial
text, and none of the boxes and enclosed text.

I am attaching a sample file "job01.html", the saved version of what I used.
Comment 1 nivag 2005-03-24 02:59:47 UTC
Created attachment 24227 [details]
offending web page
Comment 2 michael.ruess 2005-05-27 13:07:45 UTC
Problem is, that the text of webpages very often is organized in tables. OO
wRiter is not able to select text across tables without marking the whole cells.
See issue 45348.

*** This issue has been marked as a duplicate of 45348 ***
Comment 3 michael.ruess 2005-05-27 13:12:41 UTC
Closing duplicate.
Comment 4 meywer 2006-01-18 14:20:23 UTC
This issue 45890 is about something else than issue 60612 but both are marked as
a duplicate of one issue.
Strange...