Issue 45909 - form title contains readonly string when open for data input
Summary: form title contains readonly string when open for data input
Status: CLOSED FIXED
Alias: None
Product: Base
Classification: Application
Component: code (show other issues)
Version: OOo 2.0 Beta
Hardware: All All
: P4 Trivial with 6 votes (vote)
Target Milestone: 3.4.0
Assignee: marc.neumann
QA Contact: issues@dba
URL:
Keywords: oooqa, regression
: 49040 49832 (view as issue list)
Depends on:
Blocks:
 
Reported: 2005-03-24 08:19 UTC by nagashree
Modified: 2017-05-20 10:31 UTC (History)
4 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
Scrennshot with OOO300_m9 (Sunbuild) (26.55 KB, image/png)
2008-10-21 12:12 UTC, Mechtilde
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description nagashree 2005-03-24 08:19:46 UTC
When you create a form with bibilography to create records, it says in its title
as it is read only.

1) Launch OpenOffice
2) Press f4
3) Right click on bibilograpy database and choose Edit database
4) Click on forms and choose form wizard and create on form to enter new records

Notice that in the title bar of the form created it says as readonly.
Comment 1 marc.neumann 2005-05-18 13:13:05 UTC
I can reprodduce this.

from the users point of view it would be better if the title doesn't contain the
readonly string.
Comment 2 marc.neumann 2005-05-19 14:04:02 UTC
*** Issue 49040 has been marked as a duplicate of this issue. ***
Comment 3 andreas.martens 2005-05-25 08:46:10 UTC
Considering the effort, the priority, the risk and our resource planning I've to
retarget this issue to OOo Later.
Comment 4 marc.neumann 2005-06-07 11:33:45 UTC
*** Issue 49832 has been marked as a duplicate of this issue. ***
Comment 5 Andrea Pescetti 2005-10-22 16:07:48 UTC
Confirmed in OOo 2.0 final.

This problem happens for any form created in Base.
Comment 6 Mechtilde 2006-06-16 10:25:35 UTC
you open a form first in Design View 
then click on the icon "Design Mode On/Off"
so the title doesn't contain "read-only".

I found this m165
Comment 7 Mechtilde 2006-07-29 08:22:37 UTC
Hello Ocke

as discussed its not the same to open a form as I described below

Maybe you Ocke can describe it in a better and difference way
Comment 8 ocke.janssen 2007-12-10 11:41:51 UTC
Fixed in cws titles02
Comment 9 andreas.schluens 2008-03-17 14:32:03 UTC
as->tm: Please verify on cws "titles02". THX.
Comment 10 thorsten.martens 2008-04-02 14:17:02 UTC
Checked and verified in cws titles02 -> OK !
Comment 11 Mechtilde 2008-05-02 10:15:36 UTC
verified in BEA300_m2

-> closed
Comment 12 Mechtilde 2008-09-29 11:28:12 UTC
This come back in 3.0.0 RC3
Comment 13 marc.neumann 2008-09-29 13:18:37 UTC
This is back since OOO300 m4, maybe cws mav37. Reassign back to OJ.
Comment 14 marc.neumann 2008-09-29 13:19:16 UTC
change target to 3.0.1
Comment 15 thorsten.martens 2008-09-29 13:34:10 UTC
reassigned
Comment 16 Frank Schönheit 2008-09-29 14:29:45 UTC
Though this is a regression, this doesn't automatically justify the next
micro-update target - the issue is not severe enough for 3.0.1. Shifting to 3.1.
Comment 17 lars.langhans 2008-10-21 12:03:23 UTC
reassign
Comment 18 lars.langhans 2008-10-21 12:04:13 UTC
Doesn't occur in OOo 3.0.0 m9 (DEV300m9)
Comment 19 lars.langhans 2008-10-21 12:05:27 UTC
closed.
Comment 20 Mechtilde 2008-10-21 12:09:03 UTC
it occurs in OOO300_m9 so it has to fix
Comment 21 Mechtilde 2008-10-21 12:12:38 UTC
Created attachment 57351 [details]
Scrennshot with OOO300_m9 (Sunbuild)
Comment 22 lars.langhans 2008-10-21 12:20:42 UTC
Ok, misunderstood the defect description. Occurs in a OOo300m9.

BUT doesn't occur in CWS dba31c (DEV300m30) therefore works for me in pre 3.1 so
please be patient.

Comment 23 Mechtilde 2008-11-06 21:45:20 UTC
close the invalid issue
Comment 24 Mechtilde 2009-02-04 12:11:49 UTC
because the CWS is set to "deleted" 
Comment 25 Frank Schönheit 2009-02-04 12:24:56 UTC
CWS dba31c (in CVS) was superseded by CWS dba31e (in SVN), all changes from the
former were merged into the latter.
Nonetheless, in DEV300.m40 the problem in fact still happens.
Comment 26 Mechtilde 2009-03-16 16:11:22 UTC
it still happens in OOO310_m5
Comment 27 Mechtilde 2009-09-02 20:06:09 UTC
-> clu

please have a look
Comment 28 christoph.lukasiak 2010-03-17 17:17:47 UTC
still occurs in current version (OOo 3.2)
Comment 29 Frank Schönheit 2010-11-19 14:11:07 UTC
fixed in CWS dba34b

find more information about this CWS, like when it is available in the master
builds, in EIS, the Environment Information System:
http://eis.services.openoffice.org/EIS2/cws.ShowCWS?Path=DEV300/dba34b
Comment 30 Frank Schönheit 2010-11-19 14:11:31 UTC
grabbing
Comment 31 Frank Schönheit 2010-11-24 12:42:57 UTC
targeting to 3.4, since the fix is part of a CWS which aims for this release
Comment 32 Frank Schönheit 2010-11-29 09:22:48 UTC
fs->msc: please verify in CWS dba34b
Comment 33 marc.neumann 2011-01-21 09:11:47 UTC
verified in cws dba34b