Issue 46155 - Direct Application of Format to a Page
Summary: Direct Application of Format to a Page
Status: CLOSED DUPLICATE of issue 17203
Alias: None
Product: Writer
Classification: Application
Component: formatting (show other issues)
Version: OOo 2.0 Beta
Hardware: All All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: requirements
QA Contact: issues@sw
URL:
Keywords: oooqa
Depends on:
Blocks:
 
Reported: 2005-03-28 13:17 UTC by peebhat
Modified: 2013-08-07 14:38 UTC (History)
2 users (show)

See Also:
Issue Type: FEATURE
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description peebhat 2005-03-28 13:17:11 UTC
Presently in all versions of OOo, if formatting of page 2 is to change, one 
specifies in page 1 organiser about the break in style. This is irksome. The 
application of a style to a page should be direct,i.e., Style for this page ( 
onwards ... ). I do not see any advantage to the present method but 
circumlocution.
Comment 1 eric.savary 2005-03-28 14:44:15 UTC
Reassigned
Comment 2 Regina Henschel 2007-09-22 14:28:51 UTC
I think, that we should collect this in one issue.

*** This issue has been marked as a duplicate of 17203 ***
Comment 3 Regina Henschel 2007-09-22 14:29:30 UTC
closing duplicate