Issue 46169 - Insert->Picture->From File opens the Picture Poperties window if an other picture in the document is already selected.
Summary: Insert->Picture->From File opens the Picture Poperties window if an other pic...
Status: CLOSED DUPLICATE of issue 12891
Alias: None
Product: Writer
Classification: Application
Component: open-import (show other issues)
Version: 680m87
Hardware: All All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: requirements
QA Contact: issues@sw
URL:
Keywords: oooqa
Depends on:
Blocks:
 
Reported: 2005-03-28 21:19 UTC by kderh
Modified: 2013-08-07 14:38 UTC (History)
1 user (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description kderh 2005-03-28 21:19:37 UTC
Insert->Picture->From File opens the Picture Poperties window if an other
picture in the document is already selected.
Comment 1 eric.savary 2005-03-28 21:32:18 UTC
That's a known design problem.
It is not possible to insert a picture on a picture, so that the Insert -
Picture switches to "Properties"
Comment 2 lohmaier 2006-02-04 16:40:59 UTC
duplicate.

*** This issue has been marked as a duplicate of 12891 ***
Comment 3 lohmaier 2006-02-04 16:41:19 UTC
closing duplicate.