Issue 46326 - Import not recognising custom animation from a master slide
Summary: Import not recognising custom animation from a master slide
Status: CLOSED DUPLICATE of issue 30596
Alias: None
Product: Impress
Classification: Application
Component: open-import (show other issues)
Version: OOo 2.0 Beta
Hardware: All All
: P3 Trivial (vote)
Target Milestone: OOo 2.0.1
Assignee: sven.jacobi
QA Contact: issues@graphics
URL:
Keywords: oooqa
Depends on:
Blocks:
 
Reported: 2005-03-30 19:53 UTC by mtrump
Modified: 2005-05-18 14:08 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
One slide demonstrating an import problem (143.00 KB, application/vnd.ms-powerpoint)
2005-03-30 19:56 UTC, mtrump
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description mtrump 2005-03-30 19:53:59 UTC
In Powerpoint, this slide appears with the title and then the points appear with
each mouse click. However, in Impress, all the points appear on the first click.

I have attached a slide to demonstrate this.
Comment 1 mtrump 2005-03-30 19:56:43 UTC
Created attachment 24432 [details]
One slide demonstrating an import problem
Comment 2 wolframgarten 2005-03-31 07:12:01 UTC
Reassigned.
Comment 3 christian.guenther 2005-04-06 14:39:21 UTC
set to new and change the target
Comment 4 christian.guenther 2005-04-06 14:40:57 UTC
I can reproduce the bug.
The custom animation is assigned to the outline object on on the master slide.
Comment 5 peschtra 2005-04-22 04:01:52 UTC
This issue is actually about custom animation.

I can not reproduce with 1.9.93.

What version are you using?
Comment 6 mtrump 2005-04-22 11:33:25 UTC
1.9.95

And things are worse: now everything appears when you load the slide
Comment 7 peschtra 2005-04-23 04:54:19 UTC
Okay, before I said I couldn't reproduce. Well, after some more experimentation,
it seems that OOo 1.9.94 is not importing custom animation from a PPT master
slide. If, in PPT, I open the custom animation in the task pane and the click
the copy effects to slide, and then save the file and reopen in OOo 1.9.94, the
animations are there.

That is why when I did a quick test before, not with the attached file, it
worked, because I didn't have my animations on a master, I had them on the slide.

Changing the summary and the priority to P3, because it only affects animations
on a master and it is easily worked around.

Comment 8 sven.jacobi 2005-05-18 14:06:59 UTC
sj: the ppt import filter takes care of master page animations, the reason why
it doesn't work anyhow is issue 30596 -> I close this double.

*** This issue has been marked as a duplicate of 30596 ***
Comment 9 sven.jacobi 2005-05-18 14:08:15 UTC
closed