Issue 46610 - incorrect file version message on ppt import
Summary: incorrect file version message on ppt import
Status: CLOSED DUPLICATE of issue 58203
Alias: None
Product: Impress
Classification: Application
Component: open-import (show other issues)
Version: OOo 2.0 Beta
Hardware: Other Windows 98
: P3 Trivial (vote)
Target Milestone: ---
Assignee: christian.guenther
QA Contact: issues@graphics
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2005-04-04 13:55 UTC by kupferdachl
Modified: 2010-04-14 14:04 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
the ppt file which caused the issue (148.50 KB, application/vnd.ms-powerpoint)
2005-04-04 13:57 UTC, kupferdachl
no flags Details
Saved with PPT 2003. (77.00 KB, application/vnd.ms-powerpoint)
2005-04-06 13:12 UTC, christian.guenther
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description kupferdachl 2005-04-04 13:55:03 UTC
When trying to import the ppt in the attachment I get this popup.

OpenOffice.org 1.9.87
Version Incompatibility
Incorrect File Version
Comment 1 kupferdachl 2005-04-04 13:57:15 UTC
Created attachment 24611 [details]
the ppt file which caused the issue
Comment 2 wolframgarten 2005-04-04 14:04:36 UTC
Reassigned.
Comment 3 christian.guenther 2005-04-06 13:10:25 UTC
We support PPT-Files since PPT 97. 
This PPT-File was created with a PPT-version which we don't support.
Comment 4 christian.guenther 2005-04-06 13:12:04 UTC
Created attachment 24739 [details]
Saved with PPT 2003.
Comment 5 christian.guenther 2005-04-06 13:13:27 UTC
I saved the document with PPT 2003 and attached the doc.
I close the bug as invalid.
Comment 6 caolanm 2010-04-14 14:03:02 UTC
just reopen to reset this as a duplicate
Comment 7 caolanm 2010-04-14 14:03:35 UTC
mark as dup of enhancement request

*** This issue has been marked as a duplicate of 58203 ***
Comment 8 caolanm 2010-04-14 14:04:16 UTC
close as duplicate