Issue 46659 - Quickstarter prohibited folder name change.
Summary: Quickstarter prohibited folder name change.
Status: CLOSED DUPLICATE of issue 21747
Alias: None
Product: General
Classification: Code
Component: ui (show other issues)
Version: OOo 2.0 Beta
Hardware: PC Windows XP
: P3 Trivial (vote)
Target Milestone: ---
Assignee: thorsten.martens
QA Contact: issues@framework
URL:
Keywords: oooqa
Depends on:
Blocks:
 
Reported: 2005-04-05 01:30 UTC by djlu35
Modified: 2005-04-11 00:28 UTC (History)
2 users (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
Test file. (5.97 KB, application/vnd.oasis.opendocument.text)
2005-04-05 01:34 UTC, djlu35
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description djlu35 2005-04-05 01:30:58 UTC
1.Create an ODT file.
2.Type some words in it.
3.Create a folder.
4.Save the file into the folder.
5.Close the editor.
6.The folder name can't be changed now.
7.Exit the quickstarter.
8.The folder name can be changed now.
Comment 1 djlu35 2005-04-05 01:34:58 UTC
Created attachment 24656 [details]
Test file.
Comment 2 michael.ruess 2005-04-05 07:01:03 UTC
Framework issue.
Comment 3 djlu35 2005-04-06 02:45:59 UTC
It is called a bug, because of an error result.
Comment 4 djlu35 2005-04-06 02:59:58 UTC
But how do I know it is an error result?
If the function is not in the manual, no body can say it is wrong designed.
Right?
I can't just image your purpose.
Comment 5 djlu35 2005-04-06 03:04:53 UTC
Since I can't read all of the manuals in the world.
I will report all of the issues as enhancements.
Comment 6 djlu35 2005-04-06 03:46:18 UTC
Why some people can use it happily but not me?
It means I want something more.
So, although there is an error, but...........
Since you haven't set an operation standard, how can I say you are wrong?
http://encarta.msn.com/encyclopedia_761552353/Bug_(computer).html 
Comment 7 djlu35 2005-04-06 03:54:37 UTC
Yeah, You mean it is my bug, and you are helping me to debug.
Comment 8 djlu35 2005-04-06 03:59:11 UTC
Bugs in my eye.
Comment 9 lohmaier 2005-04-11 00:28:21 UTC
this is a bug in the windows dialogs (has to be fixed by microsoft)

OOo can only work around this bug.

In the meantime go to the options and turn on the chekcbox "use OOo file
open/save dialogs"

see issue 21747

*** This issue has been marked as a duplicate of 21747 ***
Comment 10 lohmaier 2005-04-11 00:28:39 UTC
closing duplicate.