Issue 46775 - msw import problem : missing changes & comments
Summary: msw import problem : missing changes & comments
Status: CLOSED DUPLICATE of issue 18507
Alias: None
Product: Writer
Classification: Application
Component: open-import (show other issues)
Version: 680m87
Hardware: All All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: michael.ruess
QA Contact: issues@sw
URL:
Keywords:
: 46776 (view as issue list)
Depends on:
Blocks:
 
Reported: 2005-04-06 09:14 UTC by richlv
Modified: 2005-04-07 06:38 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description richlv 2005-04-06 09:14:21 UTC
[see issue 46771]

pages 62, 63 - word shows formatting for subpoints 19.1 ar recorded change, oo.
org does not
additionally oo.org does not show several comments (p62, point 20. and first 
paragraph at page 63)
Comment 1 michael.ruess 2005-04-06 15:01:13 UTC
That's already tracked as issue 18507. No import problem; OO Writer is currently
not able to track the numbering itself as change.

*** This issue has been marked as a duplicate of 18507 ***
Comment 2 michael.ruess 2005-04-06 15:03:01 UTC
Closing duplicate.
Comment 3 michael.ruess 2005-04-06 15:09:13 UTC
*** Issue 46776 has been marked as a duplicate of this issue. ***
Comment 4 richlv 2005-04-06 15:55:52 UTC
what about comments that are visible in word but not in writer ?
Comment 5 michael.ruess 2005-04-06 16:27:02 UTC
That'S the problem when two different problems are filed in one issue - sometime
these could happen that the second problem is accidently ignored.
I have submitted issue 46852 for this.
Comment 6 richlv 2005-04-07 06:38:44 UTC
well, usually the reason is that i'm unable to tell wether things are related or 
not closely enough to be considered dupes. thanks for opening the issue :)