Issue 46860 - Opening html document in Calc opens Writer/Web
Summary: Opening html document in Calc opens Writer/Web
Status: CLOSED DUPLICATE of issue 8967
Alias: None
Product: Calc
Classification: Application
Component: open-import (show other issues)
Version: OOo 2.0 Beta
Hardware: All All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: spreadsheet
QA Contact: issues@sc
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2005-04-06 17:02 UTC by bheinsius
Modified: 2005-04-13 15:58 UTC (History)
1 user (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description bheinsius 2005-04-06 17:02:24 UTC
Excel can import html documents, that's very handy indeed!
When I try that in OO Calc, Writer/Web is opened instead. :(
Comment 1 frank 2005-04-07 09:07:15 UTC
Hi,

that's not always true.

OOo is an integrated System. So how should the file open dialog know that you
want to open a HTML File with Calc instead of the default application if you do
not select the HTML Filter for Calc from the dropdown box ?

So closing invalid.

Frank
Comment 2 frank 2005-04-07 09:07:32 UTC
closed invalid
Comment 3 bheinsius 2005-04-13 15:34:38 UTC
I don't agree.    
You say:  
> So how should the file open dialog know that you  
> want to open a HTML File with Calc instead of the default application if you  
> do not select the HTML Filter for Calc from the dropdown box ?  
I start *Calc*, within Calc I select to open an html document.   
I do not expect Calc to open different applications.  
If it doesn't support html documents it should tell me so and maybe give me  
the option to open it in writer/web.  
 
The thing I use a lot in web applications is that my cgi program generates  
html output and I send the header application/vnd.ms-excel out on to the  
browser so that the user sees the result in a spreadsheet application. When 
the user has MS Office installed, Excel is opened with the  
imported html. Now in OO, this action results in the document being opened in  
writer/web where I just want to present the data in a spreadsheet.  
  
Comment 4 frank 2005-04-13 15:58:09 UTC
Ok, but your first comment didn't mention the real problem you had.

With your latest comment this Issue is a double to Issue 8967.

Frank

*** This issue has been marked as a duplicate of 8967 ***
Comment 5 frank 2005-04-13 15:58:24 UTC
closed double