Issue 46922 - combo boxes not properly reacting on selecting entries by mouse
Summary: combo boxes not properly reacting on selecting entries by mouse
Status: CLOSED DUPLICATE of issue 58312
Alias: None
Product: gsl
Classification: Code
Component: code (show other issues)
Version: 680m91
Hardware: All All
: P3 Trivial (vote)
Target Milestone: OOo 2.0
Assignee: stephan_schaefer
QA Contact: issues@gsl
URL:
Keywords: oooqa, regression, usability
Depends on:
Blocks:
 
Reported: 2005-04-07 11:21 UTC by Frank Schönheit
Modified: 2010-02-02 19:17 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description Frank Schönheit 2005-04-07 11:21:23 UTC
- open a new text document
- "Format|Character" to open the "Character" tab dialog
- activate the tab page "Font"
- in the right-most combo box labelled "Size", scroll to the very top by
  dragging the respective scrollbar thumb
- select the first list entry ("6") by clicking onto it with the mouse
- scroll to the very bottom of the list, by dragging the scrollbar thumb
- try selecting the last entry ("96") by clicking onto it with the mouse
=> the entry "10.5" is selected
- repeating the previous two steps results in "15" being selected, then "24",
then "40",
  then "66", and finally "96"
=> you need at least 12 (!) mouse clicks to select the proper list value

The scenario may look like being artificial, but the problem itself manifest
relatively often, at least in *my* workflow :)
Comment 1 Frank Schönheit 2005-04-07 11:24:58 UTC
The oldest version I have available for testing is m56, where the bug also happens.

Yet, everything works as expected in OOo 1.1.x -> keyword "regression"
Comment 2 stephan_schaefer 2005-05-26 10:29:14 UTC
retarget due to limited resources
Comment 3 lohmaier 2005-08-09 22:44:02 UTC
no longer reproducible with m122 on linux -> closing worksforme
Comment 4 lohmaier 2005-08-09 22:45:23 UTC
closing.
Comment 5 Rainer Bielefeld 2010-02-02 13:37:38 UTC
Reproducible with "Ooo 3.1.1 WIN XP DE[OOO310m19 (Build 9420)]"!
This problem has been fixed for 3.2 with Issue 58312 
Comment 6 Rainer Bielefeld 2010-02-02 13:38:19 UTC
.

*** This issue has been marked as a duplicate of 58312 ***
Comment 7 Rainer Bielefeld 2010-02-02 13:38:43 UTC
.
Comment 8 Mechtilde 2010-02-02 19:17:42 UTC
duplicate -> closed