Issue 46994 - keyboard shortcuts for dashes
Summary: keyboard shortcuts for dashes
Status: CLOSED DUPLICATE of issue 4579
Alias: None
Product: Writer
Classification: Application
Component: ui (show other issues)
Version: OOo 2.0 Beta
Hardware: PC Windows XP
: P3 Trivial (vote)
Target Milestone: ---
Assignee: eric.savary
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2005-04-08 04:19 UTC by darkmagess
Modified: 2005-05-10 08:17 UTC (History)
1 user (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description darkmagess 2005-04-08 04:19:02 UTC
I see in the help that there are keys for a non-breaking dash, but I don't know
what that is. What I'm looking for are keyboard shortcuts for em and en dashes,
mostly the em dash. I edit files for a publishing house, and I use these symbols
all the time. I know I can make my own macros to do it, but established ones
would be much nicer.
Comment 1 michael.ruess 2005-04-08 07:05:05 UTC
MRU->ES: pls evaluate.
Comment 2 eric.savary 2005-05-10 08:17:12 UTC
duplicate

*** This issue has been marked as a duplicate of 4579 ***
Comment 3 eric.savary 2005-05-10 08:17:42 UTC
closed