Issue 47097 - own spell-check dictionaries word limit
Summary: own spell-check dictionaries word limit
Status: CLOSED DUPLICATE of issue 48676
Alias: None
Product: Writer
Classification: Application
Component: open-import (show other issues)
Version: 680m91
Hardware: PC Windows XP
: P3 Trivial (vote)
Target Milestone: ---
Assignee: michael.ruess
QA Contact: issues@sw
URL:
Keywords: oooqa
Depends on:
Blocks:
 
Reported: 2005-04-10 04:34 UTC by mkengel
Modified: 2007-05-11 21:01 UTC (History)
2 users (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description mkengel 2005-04-10 04:34:18 UTC
I am trying to make an own spell-checker with a word list of several ten
thousands of words.
Trying to input these words via the macro "Dictionary Import/Export created by
Russ Phillips" at
(http://www.ooomacros.org/user.php#114694)
always results in a dictionary of 2000 words.

This limit needs to be removed.
Thanks
Comment 1 lohmaier 2005-04-10 12:25:24 UTC
a custom (user) Dictionary is the wrong approach.

For this kind of task you should create a dictionary file. These are very simple:

One word per line (terminated with linefeed), first line: number of entries 

Resolving worksforme.

The user dictionaries are intended for a moderate number of additions (Words not
included in the spellchecker itself) and not to create a new spellcheck-file.
Comment 2 lohmaier 2005-04-10 12:26:10 UTC
closing issue.
Comment 3 kpalagin 2007-05-11 20:53:53 UTC
Reopening to set as dup of http://www.openoffice.org/issues/show_bug.cgi?
id=48676.
Comment 4 kpalagin 2007-05-11 21:00:59 UTC
Dup of 48676.
Resolving as such.

*** This issue has been marked as a duplicate of 48676 ***
Comment 5 kpalagin 2007-05-11 21:01:51 UTC
And closing.
Please vote for 48676.