Issue 47234 - embedding fonts
Summary: embedding fonts
Status: CLOSED DUPLICATE of issue 20370
Alias: None
Product: Impress
Classification: Application
Component: save-export (show other issues)
Version: OOo 1.1.4
Hardware: All All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: requirements
QA Contact: issues@graphics
URL:
Keywords: oooqa
Depends on:
Blocks:
 
Reported: 2005-04-12 10:33 UTC by floeff+ooo
Modified: 2005-08-06 17:58 UTC (History)
1 user (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description floeff+ooo 2005-04-12 10:33:35 UTC
It should be possible to embed fonts used in a presentation directly in the SXI
- and (!) in the exported PPT - file.
Comment 1 floeff+ooo 2005-04-12 10:34:16 UTC
BTW, this feature would be very valueable for *all* program components,
including Writer. Any idea where to file it?
Comment 2 wolframgarten 2005-04-12 10:58:47 UTC
Reassigned.
Comment 3 lohmaier 2005-08-06 17:56:47 UTC
duplicate

*** This issue has been marked as a duplicate of 20370 ***
Comment 4 lohmaier 2005-08-06 17:58:01 UTC
closing duplicate.