Issue 47286 - Unable to remove bullet/numbering from paragraph style
Summary: Unable to remove bullet/numbering from paragraph style
Status: CLOSED DUPLICATE of issue 42921
Alias: None
Product: Writer
Classification: Application
Component: formatting (show other issues)
Version: OOo 2.0 Beta
Hardware: PC Windows XP
: P3 Trivial (vote)
Target Milestone: ---
Assignee: michael.ruess
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2005-04-12 20:33 UTC by swint144
Modified: 2005-04-13 14:16 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description swint144 2005-04-12 20:33:02 UTC
OOo v. 1.9.79: I cannot remove a bullet or numbering style from a paragraph
style, although the type of bullet or numbering style can be changed.  In
'Numbering' tab of the 'Paragraph Style' dialog box, selecting 'None' does not
remove previously applied bullets or numbers.

To reproduce:
(1) Create a new paragraph style, e.g. 'NPStyle'
(2) Modify NPStyle to contain bullet or number, e.g. select 'List 1' in
'Numbering' tab
(3) Click OK. Bullet or number applied as desired
(4) Modify NPStyle to remove numbering by selecting 'None' in 'Numbering' tab
(5) Click OK.  Numbering style persists

Workaround:
(1) Select Format->Bullets & Numbering->Remove 
(2) Repeat for each instance of the paragraph style.

May be related to Issue 10610, which is listed as 'Enhancement,' but looks more
like a 'Defect' as it 'does not work as designed.'
Comment 1 michael.ruess 2005-04-13 14:11:04 UTC
Duplicate of issue 42921. Already fixed in newer builds.

*** This issue has been marked as a duplicate of 42921 ***
Comment 2 michael.ruess 2005-04-13 14:16:32 UTC
Closing duplicate.