Issue 47303 - Impress promote / demote paragraph not marked as change for purposes of save
Summary: Impress promote / demote paragraph not marked as change for purposes of save
Status: CLOSED DUPLICATE of issue 47304
Alias: None
Product: Impress
Classification: Application
Component: save-export (show other issues)
Version: OOo 1.0.0
Hardware: All All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: wolframgarten
QA Contact: issues@graphics
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2005-04-13 07:34 UTC by gobnat
Modified: 2005-04-13 08:05 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description gobnat 2005-04-13 07:34:49 UTC
If you're in impress and promote or demote a paragraph does not register as a
change for the purposes of saving.  
This means that saving these changes is disabled. 

Brendan
Comment 1 gobnat 2005-04-13 07:51:35 UTC
sorry, submitted twice - updated version to OO.o2 beta.
please close - see 47304
Comment 2 wolframgarten 2005-04-13 08:04:58 UTC
Dupe.

*** This issue has been marked as a duplicate of 47304 ***
Comment 3 wolframgarten 2005-04-13 08:05:48 UTC
Closed.