Issue 47406 - OO forgets tool panel setting.
Summary: OO forgets tool panel setting.
Status: CLOSED DUPLICATE of issue 41469
Alias: None
Product: General
Classification: Code
Component: ui (show other issues)
Version: 680m90
Hardware: PC Windows XP
: P3 Trivial (vote)
Target Milestone: ---
Assignee: michael.ruess
QA Contact: issues@framework
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2005-04-13 22:46 UTC by sisi1
Modified: 2005-04-14 08:34 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
example panel remebered and forgotten (480.91 KB, application/octet-stream)
2005-04-13 22:48 UTC, sisi1
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description sisi1 2005-04-13 22:46:03 UTC
If you display a hidden tool panel for example Table after re-open application
that panel is not restored. But if you display panel Tools, it will be restored
after re-open application. I suggest to remember panel's setting
(visible/hidden)for all panels. You can have a look at example in attached avi file.
Comment 1 sisi1 2005-04-13 22:48:02 UTC
Created attachment 25043 [details]
example panel remebered and forgotten
Comment 2 michael.ruess 2005-04-14 08:22:56 UTC
Duplicate of issue 41469. Should be already fixed in current snapshot build.

*** This issue has been marked as a duplicate of 41469 ***
Comment 3 michael.ruess 2005-04-14 08:34:01 UTC
Closing duplicate.