Issue 47490 - Tab instead of new window for word processing (like mozilla tabbed browsing)
Summary: Tab instead of new window for word processing (like mozilla tabbed browsing)
Status: CLOSED DUPLICATE of issue 12686
Alias: None
Product: General
Classification: Code
Component: ui (show other issues)
Version: current
Hardware: PC Windows XP
: P3 Trivial (vote)
Target Milestone: ---
Assignee: requirements
QA Contact: issues@framework
URL:
Keywords: oooqa
Depends on:
Blocks:
 
Reported: 2005-04-14 23:38 UTC by davidshq
Modified: 2005-07-13 21:24 UTC (History)
1 user (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description davidshq 2005-04-14 23:38:07 UTC
I would like to recommend that OpenOffice add a tabbing feature similar to
Mozilla Firefox. It would be of great convenience to be able to tab between word
documents rather than having to switch between windows.
Comment 1 michael.ruess 2005-04-15 11:08:01 UTC
Reassigned to requirements.
BTW: this is Framework component, not Word processor (affect all applications).
Comment 2 lohmaier 2005-07-13 21:24:00 UTC
duplicate

*** This issue has been marked as a duplicate of 12686 ***
Comment 3 lohmaier 2005-07-13 21:24:26 UTC
closing duplicate