Issue 47666 - Base Tables Edit: Changes now possible but ignored.
Summary: Base Tables Edit: Changes now possible but ignored.
Status: CLOSED DUPLICATE of issue 47667
Alias: None
Product: Base
Classification: Application
Component: code (show other issues)
Version: OOo 2.0 Beta
Hardware: All Linux, all
: P4 Trivial (vote)
Target Milestone: ---
Assignee: ocke.janssen
QA Contact: issues@dba
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2005-04-18 15:53 UTC by wsp
Modified: 2013-08-07 15:45 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description wsp 2005-04-18 15:53:52 UTC
E.G.: rm a row, then insert it after the last row: Save. 
Restart: No change 
 
Use HsqlDB Version OO2-1.9.93-1 on Linux 2.6.11.7
Comment 1 marc.neumann 2005-04-19 09:23:20 UTC
Hi,

I can reproduce this. As a workaround you have to save the table after deleting
the row.

set target and send to the right developer.

Bye Marc
Comment 2 wsp 2005-04-19 12:57:39 UTC
OK, solves a bug. 
 
But: workaround? Results in lost of a row. 
 
See E 47 667: Move a field up/down without lost of a row filled in the DB with 
data 
Set enhancement to high prio? 
Comment 3 Frank Schönheit 2005-07-25 14:25:23 UTC
Effectively, this is a duplicate of issue 47667

*** This issue has been marked as a duplicate of 47667 ***
Comment 4 Frank Schönheit 2005-07-25 14:25:51 UTC
closing duplicate