Issue 47699 - Formatting - Bullets & Numbering - bullets not appear, have to select manually.
Summary: Formatting - Bullets & Numbering - bullets not appear, have to select manually.
Status: CLOSED DUPLICATE of issue 45163
Alias: None
Product: Writer
Classification: Application
Component: formatting (show other issues)
Version: OOo 2.0 Beta
Hardware: PC All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: michael.ruess
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2005-04-19 07:19 UTC by aijo
Modified: 2005-04-19 09:18 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description aijo 2005-04-19 07:19:04 UTC
When formatting a list with bullets, we normally just select the list and click
the Bullets On/Off button on the toolbar. When doing so, the list looked
formatted but without the bullets. To put bullets we have to go to menu Format
and Bullets & Numbering and select the bullets from there. And at the Bullets &
Numbering window/box that came out, the first Bullets style selection is blank,
without bullets.
Comment 1 michael.ruess 2005-04-19 09:13:21 UTC
This is already fixed in OO 680m93 build. A corrupt OpenSymbol font which lead
to the mentioned problems on some systems has been delivered with the beta
build. Take the OpenSymbol font supplied in issue 45163 and replace the one
existing on your system. This should help.

*** This issue has been marked as a duplicate of 45163 ***
Comment 2 michael.ruess 2005-04-19 09:18:14 UTC
Closing duplicate.