Issue 47860 - Only "select" statement can be used
Summary: Only "select" statement can be used
Status: CLOSED DUPLICATE of issue 37688
Alias: None
Product: Base
Classification: Application
Component: code (show other issues)
Version: OOo 2.0 Beta
Hardware: All All
: P3 Trivial with 2 votes (vote)
Target Milestone: ---
Assignee: marc.neumann
QA Contact: issues@dba
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2005-04-21 08:46 UTC by serge.le_louarne
Modified: 2006-05-31 14:29 UTC (History)
1 user (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description serge.le_louarne 2005-04-21 08:46:56 UTC
Hi,
With the SQL Editor, it seem not pssible to use "insert into" or "create table".
Only "select" can be used. 
I can't copy/paste from a Mysql dump file to recreate a DB in OOo/HsqlDB format
Comment 1 gichin.funakoshi 2005-04-21 10:58:49 UTC
*** Issue 47860 has been confirmed by votes. ***
Comment 2 marc.neumann 2005-04-21 11:13:31 UTC
Resolve issue, mark it as duplicate of issue #37688

*** This issue has been marked as a duplicate of 37688 ***
Comment 3 marc.neumann 2005-04-21 11:15:31 UTC
close