Issue 4834 - Add "title case" to capitalisation
Summary: Add "title case" to capitalisation
Status: CLOSED DUPLICATE of issue 7449
Alias: None
Product: Writer
Classification: Application
Component: ui (show other issues)
Version: OOo 1.0.0
Hardware: Sun Solaris
: P5 (lowest) Trivial with 2 votes (vote)
Target Milestone: ---
Assignee: falko.tesch
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2002-05-14 10:55 UTC by jameslee
Modified: 2013-08-07 14:41 UTC (History)
1 user (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description jameslee 2002-05-14 10:55:59 UTC
When in word processor text body, context menu, "Case/Characters" offers
"Uppercase" and "Lowercase".

Please can you add "Title Case", examples below:
THIS IS UPPER CASE
this is lower case
This Is Title Case

It's very useful when correcting poor typing, e.g. I type james but want James,
so I click with mouse to highlight the words, blat with title case and don't
need my brain, cool.
( I have had it set along with toUpper, toLower on my hot keys for years.)
Comment 1 Joost Andrae 2002-05-27 14:52:27 UTC
Joost->Falco: good idea...reassigned as RFE to you...
Comment 2 eric.savary 2003-04-20 14:10:34 UTC
Will be possible when context menus will be freely customizable

*** This issue has been marked as a duplicate of 7449 ***
Comment 3 eric.savary 2003-04-20 14:11:09 UTC
closed
Comment 4 lars 2005-12-23 16:54:44 UTC
*** Issue 48720 has been marked as a duplicate of this issue. ***