Issue 48418 - scrolling in database module
Summary: scrolling in database module
Status: CLOSED DUPLICATE of issue 35191
Alias: None
Product: Base
Classification: Application
Component: code (show other issues)
Version: OOo 2.0 Beta
Hardware: PC Windows XP
: P3 Trivial (vote)
Target Milestone: ---
Assignee: christoph.lukasiak
QA Contact: issues@dba
URL:
Keywords: needmoreinfo
Depends on:
Blocks:
 
Reported: 2005-04-29 08:34 UTC by pesciaioli
Modified: 2006-05-31 14:29 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description pesciaioli 2005-04-29 08:34:57 UTC
If I click in the horizontal scroll bar, the OO scrolls only a column like if I
press the left or right button, but it must scroll of several columns.
The vertical scroll bar "don't know" the number of rows of the db, then I must
use the button for go to the end of the db and then I can use the scroll bar.
If I open a db and sort it by a column, the vertical scroll is not usable. I
must reuse the button for go to the end...
Comment 1 christoph.lukasiak 2005-05-02 14:33:59 UTC
clu->pesciaioli: i cannot follow your instruction - what are you speaking from -
may you add a step by step decription leading to the problem and maybe add a
screenshot (i am not shure, where you are scrolling)

thx
Comment 2 christoph.lukasiak 2005-05-02 14:34:47 UTC
change owner
Comment 3 pesciaioli 2005-05-02 15:46:26 UTC
-open a database that contains a table with a lot of columns
-on the "Database" panel (the one on the left) click on "tables"
-on the "Tables" panel double click on a table name (a table with a lot of columns)

In the new window, at the bottom of the screen appears an horizontal a scroll bar.
At this poi I'd like to scroll a page horizzontaly (some columns with one
click). But if I click on the scroll bar I can scroll only 1 column.

See http://elrond.aspix.it/ooo1.jpeg
Comment 4 marc.neumann 2005-05-03 08:59:19 UTC
Resolve issue, mark it as duplicate of issue 35191

*** This issue has been marked as a duplicate of 35191 ***
Comment 5 marc.neumann 2005-05-03 08:59:53 UTC
close