Issue 48440 - Moving multiple lines in a bullet list down doesn't work
Summary: Moving multiple lines in a bullet list down doesn't work
Status: ACCEPTED
Alias: None
Product: Impress
Classification: Application
Component: formatting (show other issues)
Version: 680m95
Hardware: PC Windows XP
: P3 Trivial (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2005-04-29 13:10 UTC by sltomassen
Modified: 2017-05-20 10:55 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description sltomassen 2005-04-29 13:10:52 UTC
When selecting multiple lines in a bullet list an pressing the 'move down' 
icon doesn't do anything. Moving one line works as it should. And moving any 
number of lines upward works also fine.
Comment 1 wolframgarten 2005-04-29 14:20:50 UTC
Reassigned.
Comment 2 wolframgarten 2005-04-29 14:21:12 UTC
.
Comment 3 christian.guenther 2005-05-09 17:27:44 UTC
set to new and change the target.
Comment 4 christian.guenther 2005-05-09 17:30:02 UTC
I can reproduce the bug.
Please have a look who is responsible for this.
Comment 5 groucho266 2005-05-10 08:37:51 UTC
Accepted.
Comment 6 groucho266 2005-05-24 13:56:07 UTC
Due to resource constraints I set the target to OOo Later.
Comment 7 Marcus 2017-05-20 10:55:40 UTC
Reset assigne to the default "issues@openoffice.apache.org".