Issue 4851 - Black Highlight of fields exceed boundaries
Summary: Black Highlight of fields exceed boundaries
Status: CLOSED DUPLICATE of issue 3029
Alias: None
Product: Writer
Classification: Application
Component: ui (show other issues)
Version: OOo 1.0.0
Hardware: PC Windows 2000
: P3 Trivial (vote)
Target Milestone: ---
Assignee: stefan.baltzer
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2002-05-14 14:37 UTC by Unknown
Modified: 2003-09-08 16:56 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
Attached document shows this problem. 100% reproduceable. (57.00 KB, application/octet-stream)
2002-05-14 14:38 UTC, Unknown
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description Unknown 2002-05-14 14:37:23 UTC
The Black Highlights which are present in this MS Word document exceed their
boundaries.  This is on Windows 2000 SP2 with JRE 1.3.1.
Comment 1 Unknown 2002-05-14 14:38:07 UTC
Created attachment 1642 [details]
Attached document shows this problem.  100% reproduceable.
Comment 2 caolanm 2002-05-14 14:47:07 UTC
This is the dreaded ww form field -> sw form control conversion.

*** This issue has been marked as a duplicate of 3029 ***
Comment 3 michael.bemmer 2003-03-11 17:21:55 UTC
As mentioned on the qa dev list on March 5th I will close all resolved duplicate
issues. Please see this posting for details. First step in IssueZilla is
unfortunately to set them to verified.
Comment 4 michael.bemmer 2003-03-11 17:26:24 UTC
As mentioned on the qa dev list on March 5th I will close all resolved duplicate
issues. Please see this posting for details. First step in IssueZilla is
unfortunately to set them to verified.
Comment 5 michael.bemmer 2003-03-11 17:31:56 UTC
As mentioned on the qa dev list on March 5th I will close all resolved duplicate
issues. Please see this posting for details. First step in IssueZilla is
unfortunately to set them to verified.
Comment 6 michael.bemmer 2003-03-11 17:43:24 UTC
As mentioned on the qa dev list on March 5th I will close all resolved duplicate
issues. Please see this posting for details.