Issue 48561 - (wrong ?) table anchor in word document
Summary: (wrong ?) table anchor in word document
Status: CLOSED DUPLICATE of issue 25680
Alias: None
Product: Writer
Classification: Application
Component: open-import (show other issues)
Version: OOo 1.1.4
Hardware: All All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: michael.ruess
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2005-05-02 16:28 UTC by walter_harms
Modified: 2005-05-03 09:03 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description walter_harms 2005-05-02 16:28:11 UTC
after importing a word document a table is only ca. 1 char width but it contains
several lines of data. (other tables in the doc are correct)

the display is done properly when the anchor is moved from "paragraph" to "page"

(the problem seems to occure when it is a table inside a table.)

note:
1. i did not make the document (its generated)
2. it contains sensitive information
-> therefor i did not attach it

The problem is also with 1.1.3. i understand that this bugreport is *hard* to
understand, if its need i will try to obtain a version i can send you.
Comment 1 michael.ruess 2005-05-03 08:58:27 UTC
Yeah, problem is, that the import of nested tables from Word format is not fully
supported at the moment. This will be handled by Issue 25680.

*** This issue has been marked as a duplicate of 25680 ***
Comment 2 michael.ruess 2005-05-03 09:03:57 UTC
closing duplicate.